Resolved
The upstream infrastructure incident has been resolved and services are operating normally again. We’ll continue monitoring closely, but all systems currently appear healthy.
Monitoring
Services have largely recovered following the upstream infrastructure incident and things are looking stable again. We’ll continue monitoring closely.
Monitoring
We’re seeing signs of recovery following the upstream infrastructure issue affecting database availability. Things are starting to stabilize and error rates are coming down, though we’re continuing to monitor closely while systems fully recover.
Identified
We are continuing to monitor elevated application errors caused by an upstream infrastructure provider incident affecting database availability. The provider has identified the issue and is implementing a fix. We will share additional updates as recovery progresses.
Investigating
We are currently investigating elevated application errors caused by issues with an upstream infrastructure provider affecting database availability. Some users may experience intermittent failures or delayed background processing while mitigation and recovery efforts are underway.
Investigating
We are investigating an issue affecting database availability that is causing elevated application errors and intermittent failures across parts of the platform.