Resolved
Auth provider has resolved performance issues
Monitoring
We’re currently experiencing authentication disruptions due to an ongoing incident with our auth provider, Clerk.
Some users may encounter login failures or session interruptions. We’re actively monitoring the situation and will provide updates as we receive them from .
You can follow Clerk’s status here:
https://status.clerk.com/incidents/01KHVBF47Q3SDK1VX7ZNHQ316R
We’ll share another update as soon as service stability improves.